Koreabridge Forums


 

Private Message Formatting - Part Deux

2 posts / 0 new
Last post
SoKor
Offline
Joined: 12/14/2013
Private Message Formatting - Part Deux
Printer-friendly version

Thank you for your quick response Jeff,

As you can see from the screen shot below, the option of "Full HTML" text is not provided/listed. This occurs using different internet browsers.

The "Filtered HTML" option has been checked and un-checked, resulting in the same block formatting when sending a private message.

Other suggestions?

Thank you for your assistance!

ps- in responding to your response, the option of uploading a photo is not available (diff browsers). The only option provided is adding a "URL" location of a photo. The "Post A New Topic" allows you to upload several photos to a post, resulting in me creating a new post so you can see the screen shot.

Lots of hoops to jump through.

:)

manager
manager's picture
Offline
Joined: 11/02/2008
Re: Private Message Formatting - Part Deux

Thanks for the follow-up question.  

Full HTML is only available to 'trusted users'. Usually,  people who have logged in and posted something non-spammy, non-offensive get upgraded to 'trusted users' so that their posts no longer need to be moderated and they get a few extra permssions (like full html posting).  You are a trusted user now so  you should see that there (if not, please let me know).  

Even before you were upgraded though, you should have still been able to 'enable rich text'  for Filtered HTML in the Private Message window. Was that the case?

You're right about attaching photos to comments not being doable - hadn't found a way to do that on Drupal  (Koreabridge content management system) yet, but will  take another look at that. 

Thanks again, 
Jeff

Login or register to post comments

Koreabridge - RSS Feeds
Features @koreabridge     Blogs  @koreablogs
Jobs @koreabridgejobs  Classifieds @kb_classifieds

Koreabridge - Facebook Group

Koreabridge - Googe+ Group